Connection error from app on Windows 10

I was able to connect to my device on one Windows 10 machine. When I tried it on another Windows 10, I got this message: * Connection Error

Unable to use custom hostname. If this continues turn off “Named Connections” in the Application Settings page.

I could not find the specified “Application Settings”. Suggestions?

Can you try using the connection with the information provided, to see if it works regardless of the message?
Is there a reason it is named localhost-localdomain?

I had tried; The cursor didn’t even change to allow me to click “launch”. The host name is the default on openSUSE; I forgot to change it before starting to play with it. I just uninstalled the app then reinstalled it; same problem. What puzzles me is that it work smoothly on another Win10 computer. I will keep poking around by trying a linux computer or changing the hostname on the rpi or whatever I can dream up. I will keep you posted. But any suggestions from you will be appreciated. Thanks.

Can you try using it without the launch? You can just ssh using the command. Replace pi with your user name if you have updated it on your pi.

ssh pi@ -p 33000

That was an interesting idea. The blue area did say that the local endpoint was I tried it and it worked!! So, the connection was made but somehow the remote terminal launch failed. Great! Now I can proceed with what I want to do. Hopefully this is a bug, not a feature, and you guys can get some clue how to fix it in the next release. :slightly_smiling_face:

Thanks again for thinking hard for me.

Great! This is noted as a bug to fix in an upcoming release. Until then, the connection should work with that same IP address and port until you stop the connection as long as the device is online.