Installation error for Linux version

When installing the Linux version, an error is displayed on the way and I can’t proceed. Please tell me what to do.

Downloading packages:
Running transaction check
ERROR You need to update rpm to handle:
rpmlib(PayloadIsZstd) <= 5.4.18-1 is needed by remoteit-4.17.10-1.x86_64
RPM needs to be updated
You could try running: rpm -Va --nofiles --nodigest
Your transaction was saved, rerun it with:
yum load-transaction /tmp/yum_save_tx.2023-04-15.13-02.pd18O8.yumtx

Perhaps you need to update the rpm package to the latest version available in your Linux distribution’s repository. After the update is complete, you can try installing again.

This is correct. The error message is telling you that your version of RPM cannot handle rpmlib. There is a command provided that might solve this for you.

rpm -Va --nofiles --nodigest