Unable to see Synology web UI

Hi There,

I am trying to connect to a remote synology NAS and everything seems to be fine apart from I dont get the Web UI over https.

The service shows connected and I get a launch option from the public endpoint but nothing is shown in tthe associated web browser window, I just get “site can’t be reached”

not sure what the issue could be.

Thanks in Advance

Can you confirm that you can get to the web UI on https when you are on the same LAN as the NAS?

Yea the Web UI is available on the LAN.
Have tried re-installing the Synology APP but made no difference.

I am not sure if there is maybe an issue with it as when I try to open the Remote.it App on the NAS it just throws up an error. Is the App supposed to be visible to configure things on the NAS side or is it just a process that runs once installed ?

The process should just be running on the NAS. Not really sure what you mean by opening the Remote.It app on the NAS. You should open the Remote.It app on the computer you want to use to access the NAS from and make the connection from there. Can you show a screenshot of the error? Please make sure that any personal information like your email address is not visible.

Hi There,

No its fine now after another reinstall. the app on the synology used to throw up an error when you opened it but now it gives a screen with version type etc which is what I would expect to see.

Still can’t get remote it to work though, closest I hac gotten is a quick blue flash of colour and then it just times out :frowning:

Hi,
As shown in the link below "Web Applications”, the default port for Synology’s Web UI listens for HTTP (5000) and HTTPS (5001).

Please check to see if the port is set correctly in your Remote.It’s configuration just in case.


Yup aware of this and tried both HTTPS and http both have the same results.
The ports are available as I can reach locally and also via Synology remote access.

The ports are not forwarded in the router as I understood it was not required for remote.it to work

Thanks

If you are trying to get to the DSM GUI, you need to use the address 127.0.0.1:5000 for the http url. I see you have it set up as http with 127.0.0.1 which will default to port 80 or port 443 if choosing https. if you do not add the port designation. See the image below for the example.

Yup think that is just default as I have deleted and re created it a number of times now.

I have configured it previously for 5000 and 5001 neither works.

I am pretty used to setting this type of thing up as have used a number of different services over the years to do remote connections but this has got me a bit stumped.

Iain